View unanswered posts | View active topics It is currently Sat Dec 16, 2017 11:31 am



Reply to topic  [ 4 posts ] 
 Constant Error on log-in 
Author Message

Joined: Wed Aug 30, 2017 11:26 am
Posts: 3
Post Constant Error on log-in
Every time I open the program I get an error (since the most recent update). It suggests restarting the program to avoid errors but it just happens again when I reopen. I tried disabling auto log-in as well but it doesn't fix it.

I'm also no longer able to edit entries in the "payments due" page under Point of Sale. Not sure if that's related.

I submitted an error log through the program tonight.


Fri Sep 29, 2017 8:46 pm
Profile
User avatar

Joined: Thu Aug 28, 2008 1:41 pm
Posts: 1315
Post Re: Constant Error on log-in
Please go to live chat regarding this issue so they can work with you directly to resolve this issue.


Wed Oct 18, 2017 1:24 pm
Profile

Joined: Mon Nov 20, 2017 7:14 pm
Posts: 1
Post Re: Constant Error on log-in
I was having constant login error issues also. The live chat helped me work through them. It seems that there is a conflict issue with my security software and it won't allow studio cloud to work. I have opened up my security software and unblocked studio cloud through the security software but it is still blocking the program. I will have to take it up with the security software help desk. I use webroot.


Wed Nov 22, 2017 6:25 am
Profile
User avatar

Joined: Thu Aug 28, 2008 1:41 pm
Posts: 1315
Post Re: Constant Error on log-in
Here is the tutorial to resolve the issue.

https://app1.studiocloud.com/support/in ... AA-00345/0

Here are the specific Webroot SecureAnywhere steps.

Option 1: Turn off the Web Shield (this shuts web shield off entirely)

Open Webroot SecureAnywhere
Click the toggle button for Web Shield so that it shows as Off
Restart the StudioCloud software and try logging in again

Option 2: Turn of the Web Filtering Driver (this just shuts off the part of web shield that monitors secure connections)

Open Webroot SecureAnywhere
Click the Advanced Settings button
Click the Firewall/Web Shield option on the left
Uncheck the box next to Enable Web Filtering driver
Click the Save button
Restart the StudioCloud software and try logging in again


Fri Dec 15, 2017 12:47 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron