View unanswered posts | View active topics It is currently Tue Sep 26, 2017 9:28 am



Reply to topic  [ 2 posts ] 
 E-Mail Not Sending from Studio Cloud 
Author Message

Joined: Sat Jan 30, 2016 10:15 am
Posts: 3
Post E-Mail Not Sending from Studio Cloud
I changed hosting companies and now am on SSL. \

I have updated Studio Cloud to the new settings for e-mail. I get this from Studio Cloud

StudioCloud has successfully sent an email using this account. Please login to StudioCloud and mark this email account as verified.

But the messages never show up in my inbox.

SiteGround has checked everything and the e-mails have never arrived at their server so the e-mails don't get sent to my clients. Studio Cloud is not blocked at any level so can someone point me in the direction of how to fix this?

Thanks.


Thu Jul 06, 2017 7:37 am
Profile
User avatar

Joined: Thu Aug 28, 2008 1:41 pm
Posts: 1311
Post Re: E-Mail Not Sending from Studio Cloud
Please send an email to support@studiocloud.com so that they can verify that everything is working as expected for your account. You will need to include your StudioCloud business id, your email provider, and the issue you are experiencing in the email.


Fri Aug 18, 2017 8:34 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron