View unanswered posts | View active topics It is currently Sun Dec 09, 2018 6:33 pm



This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
 Accented characters are not properly displayed in headers 
Author Message

Joined: Mon Jun 01, 2015 9:03 am
Posts: 17
Post Accented characters are not properly displayed in headers
Hello,

we have a lost of customers living abroad (France, Belgium, Quebec...). We need to send them emails with information ot to stay in contact.
All the accented characters like é, à are not properly displayed when used in the header of emails. They are well displayed when used in the bofy of the messages.
That is important to us that get a correction. It shows that we can speak correctly the languages we use.

Please would you help us to find a solution?
Regards


Sun Aug 02, 2015 7:00 am
Profile
User avatar

Joined: Thu Aug 28, 2008 1:41 pm
Posts: 1319
Post Re: Accented characters are not properly displayed in header
This is something a technician would need to look into. If you are a paid subscribe please either email support@studiocloud.com or go to live chat on our website for assistance.

If you are not this blog post explains why we don't offer support for free accounts. http://blog.studiocloud.com/2015/03/support-policy-for-free-accounts.html


Tue Aug 04, 2015 9:01 am
Profile

Joined: Mon Jun 01, 2015 9:03 am
Posts: 17
Post Re: Accented characters are not properly displayed in header
Thank you,

we have a paid subscription.
So I sent an email to the support.

Rergards


Wed Aug 05, 2015 6:36 am
Profile
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 3 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron